Stop/Start Fault

Faults and Technical chat for the Nissan Pulsar
gezt
Posts: 155
Joined: Sat Feb 25, 2017 5:43 pm
Location: Saddleworth

Re: Stop/Start Fault

Post by gezt » Sat Aug 11, 2018 8:42 am

Touch wood ours seems ok, can pull away straight away, once engines up to temp no problem,did have a new battery about 6 weeks ago. 1.6 teckna


syneman
Posts: 69
Joined: Thu Aug 09, 2018 9:45 pm

Re: Stop/Start Fault

Post by syneman » Sat Aug 11, 2018 9:48 am

Nice to know.. maybe changing battery helps ?


Particulate Driver
Posts: 170
Joined: Mon Feb 20, 2017 7:11 pm

Re: Stop/Start Fault

Post by Particulate Driver » Mon Aug 13, 2018 4:07 pm

.


Dazbo
Posts: 2
Joined: Thu Apr 19, 2018 9:14 am

Re: Stop/Start Fault

Post by Dazbo » Thu Aug 23, 2018 5:38 pm

Hi I have a issue where the engine stops push the clutch and engine don’t restart for a 10-15 seconds even when I shut it all down and start normally anyone had this issue?
Thanks
1.2 DIG-T
Dazbo-tekna


kt53
Posts: 519
Joined: Sun Nov 13, 2016 4:29 pm

Re: Stop/Start Fault

Post by kt53 » Fri Aug 24, 2018 6:39 am

Not heard of that variant on the Stop/Start issue. On mine it takes a couple of seconds. Assuming it's under warranty you need to take it back to the dealership to get it sorted. In the meantime I'd disable Stop/Start each time you use the car. Unfortunately there is no way to permanently switch the system off.


T4H
Posts: 2
Joined: Thu Sep 06, 2018 6:56 pm

Re: Stop/Start Fault

Post by T4H » Thu Sep 06, 2018 7:06 pm

Hi
Just purchased a used Nissan Pulsar 2015 1.2 automatic..

Has the following issues-stop start is erratic works when it wants then doesn’t..Does Aircon have to be off?

Air con not cold..only 3 years old..surely not?

Every now & then loses power

Anybody any ideas?


kt53
Posts: 519
Joined: Sun Nov 13, 2016 4:29 pm

Re: Stop/Start Fault

Post by kt53 » Fri Sep 07, 2018 7:05 am

Stop/Start is erratic and I have still not managed to work out when it will and will not operate. Sorry haven't experienced the other issues so can't comment on those.


T4H
Posts: 2
Joined: Thu Sep 06, 2018 6:56 pm

Re: Stop/Start Fault

Post by T4H » Fri Sep 07, 2018 8:50 am

Apparently it’s the battery which may need changing?


gergo85
Posts: 1
Joined: Mon Dec 10, 2018 5:35 pm

Re: Stop/Start Fault

Post by gergo85 » Mon Dec 10, 2018 5:46 pm

Hello,

today morning I just took 15 meters without any problem (bought in 2015. 06; 1.2 petrol). Later when my wife wanted to start the car it did not started but got the Stop/start system fault message! Since then the car do not start at all!

Do you have any suggestions what to do?

Thanks


Metalmickey
Posts: 145
Joined: Tue Jul 12, 2016 8:55 pm

Re: Stop/Start Fault

Post by Metalmickey » Tue Feb 12, 2019 8:15 pm

Stop/start system error has cropped up on my car, engine management light is permanently on.
I have the 1.6 petrol engine.
The error message comes on after couple mins driving but not having any effect on the car except the engine does not shut off at all as I would expect from stop/start system.

Car booked in for Friday , still under warranty till end of March this year.

Had battery changed 2 months ago under warranty, wonder if issue are connected.


Post Reply

Return to “Faults & Technical”