Tire pressure - not reading left front tire

Faults and Technical chat for the Nissan Pulsar
Post Reply
syneman
Posts: 68
Joined: Thu Aug 09, 2018 9:45 pm

Tire pressure - not reading left front tire

Post by syneman » Sat Mar 16, 2019 7:57 am

Hi , I have a horseshoe warning on my dashboard and was told it’s probably air pressure. I put 2,3 bars of pressure in the front tire, but it’s not getting any reading . Any ideas . Tires look fine.

https://ibb.co/d41tGXx


kt53
Posts: 499
Joined: Sun Nov 13, 2016 4:29 pm

Re: Tire pressure - not reading left front tire

Post by kt53 » Sat Mar 16, 2019 11:40 am

I had a low pressure warning for one of my tyres. Checked it and the pressure was fine. Booked it in for work under warranty, but before that date arrived, the warning disappeared and the sensor has worked fine ever since. When I phoned to cancel the appointment I was told that the sensor will often reset after a longish run.


syneman
Posts: 68
Joined: Thu Aug 09, 2018 9:45 pm

Re: Tire pressure - not reading left front tire

Post by syneman » Sat Mar 16, 2019 2:33 pm

Yeah , I have added the air to 2.3 but still no reading on that one tire. I am thinking the TPMS sensor is not working.


kt53
Posts: 499
Joined: Sun Nov 13, 2016 4:29 pm

Re: Tire pressure - not reading left front tire

Post by kt53 » Sat Mar 16, 2019 3:40 pm

Just to clarify, mine took over 2 weeks to reset.


syneman
Posts: 68
Joined: Thu Aug 09, 2018 9:45 pm

Re: Tire pressure - not reading left front tire

Post by syneman » Sat Mar 16, 2019 8:37 pm

Ah..good to know..I’m waiting ;)


stiyo
Posts: 20
Joined: Wed Aug 01, 2018 10:07 am

Re: Tire pressure - not reading left front tire

Post by stiyo » Mon Mar 18, 2019 12:06 pm

There's calibration menu for tpms, this is kind of a reset too.
Tpms life is around 5 to 6 years, so if it going intermittently on and off, i think it's time to change


kt53
Posts: 499
Joined: Sun Nov 13, 2016 4:29 pm

Re: Tire pressure - not reading left front tire

Post by kt53 » Mon Mar 18, 2019 12:33 pm

The problem showed on mine at about 18 months old and hasn't happened again.


Post Reply

Return to “Faults & Technical”